bk multithumb - problem z działaniem
Wyniki 1 do 7 z 7

Temat: bk multithumb - problem z działaniem

  1. #1
    Nowicjusz
    Dołączył
    16-09-2019
    Wpisy
    13
    Punkty
    2

    Domyślny bk multithumb - problem z działaniem

    Witam, mam problem z ustawieniem dodatku. Z tego co zrozumiałem to po instalacji dodatek sam wyszukuje zdjęcia i tyle. Zainstalowałem, włączyłem i niestety nic się nie dzieje.

    Chciałbym po prostu po naciśnięciu małego zdjęcia, powiększyło się do większego rozmiaru.

    Strona: gokkrasnosielc.pl

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Wiarus siristru awatar
    Dołączył
    28-05-2009
    Skąd
    Szczecin
    Wpisy
    1 863
    Punkty
    205

    Domyślny

    Chodzi o ten dodatek? https://extensions.joomla.org/extension/bk-multithumb/
    Poprawnie go skonfigurowałeś?

    Twoja strona jest zamknięta - nic nie da się zobaczyć.

    A na stronie autora też nie działa
    Na Forum pomagam bezpłatnie ad maiorem Joomla gloriam
    Mimo pomocy na forum nie dajesz rady? Potrzebujesz by ekspert "zrobił to" za Ciebie?
    Napisz do mnie na PW. Argentum et Aurum nie zawsze jest konieczne ;)

  4. #3
    Nowicjusz
    Dołączył
    16-09-2019
    Wpisy
    13
    Punkty
    2

    Domyślny

    Tak, dokładnie ten dodatek Sorry strona już jest otwarta

  5. #4
    Nowicjusz
    Dołączył
    16-09-2019
    Wpisy
    13
    Punkty
    2

    Domyślny

    Niby dodatek działa, ale po zmianie parametrów nic kompletnie się nie dzieje. Po kliknięciu na zdjęcie pokazuje się tylko jakaś miniatura zdjęcia i nie mogę tego zmienić

  6. #5
    Wiarus siristru awatar
    Dołączył
    28-05-2009
    Skąd
    Szczecin
    Wpisy
    1 863
    Punkty
    205

    Domyślny

    Co rozumiesz przez:

    Cytat Wysłane przez rico89 Zobacz wiadomość
    po zmianie parametrów nic kompletnie się nie dzieje.
    Co konkretnie zmieniasz?

    Cytat Wysłane przez rico89 Zobacz wiadomość
    Po kliknięciu na zdjęcie pokazuje się tylko jakaś miniatura zdjęcia i nie mogę tego zmienić
    Po kliknięciu w miniaturę pojawia się większa wersja obrazka. I to działa. proszę opisz konkretnie co jest nie tak. Dodaj też obrazujące zrzuty ekranu.
    Na Forum pomagam bezpłatnie ad maiorem Joomla gloriam
    Mimo pomocy na forum nie dajesz rady? Potrzebujesz by ekspert "zrobił to" za Ciebie?
    Napisz do mnie na PW. Argentum et Aurum nie zawsze jest konieczne ;)

  7. #6
    Nowicjusz
    Dołączył
    16-09-2019
    Wpisy
    13
    Punkty
    2

    Domyślny

    Nie wiem co poszło nie tak, ale najpierw wyłączyłem opcje bloga i inne i zaczęło działać. Teraz jak wrzuciłem zdjęcie do innej zakładki w menu to zniknęło. Wyłączyłem dodatek i teraz jest już dobrze.

    Przy okazji jeżeli można w tym temacie zapytać to jak dodać tekst obok obrazka? Chcę żeby obraz był po prawej stronie i tekst po lewej obok obrazka. W starszej joomli były do tego opcję, a tu mam problem

  8. #7
    Wiarus siristru awatar
    Dołączył
    28-05-2009
    Skąd
    Szczecin
    Wpisy
    1 863
    Punkty
    205

    Domyślny

    No to nie rozumiem - działa czy nie?

    Chodzi o opływanie obrazka tekstem? Podczas edycji artykułu klikasz na obrazek. W panelu narzędzi klikasz na ikonkę obrazka i tam szukasz wyrównanie obrazka (lewo, prawo).
    Jeśli nie ma tego w twoim edytorze to polecam JCE EDitor.
    Na Forum pomagam bezpłatnie ad maiorem Joomla gloriam
    Mimo pomocy na forum nie dajesz rady? Potrzebujesz by ekspert "zrobił to" za Ciebie?
    Napisz do mnie na PW. Argentum et Aurum nie zawsze jest konieczne ;)

Podobne tematy

  1. JW Tabs & Slides Plugin problem z działaniem
    przez mefistofel na forum Administracja składnikami
    Odpowiedzi: 1
    Ostatni post/autor: 25-03-2008, 01:14
  2. Problem z działaniem komponentu i modułu po przeniesieniu joomla
    przez sylwekb na forum Instalacje (Joomla!, składników)
    Odpowiedzi: 0
    Ostatni post/autor: 11-05-2007, 15:47
  3. Problem z działaniem- Opera
    przez AbuseArt na forum Administracja Joomla!
    Odpowiedzi: 1
    Ostatni post/autor: 12-03-2007, 23:51
  4. Problem z działaniem Jogagets w IE !!!
    przez sebakey na forum Administracja składnikami
    Odpowiedzi: 0
    Ostatni post/autor: 26-01-2007, 12:45
  5. Problem z działaniem cmsa
    przez Hadrian na forum Różne
    Odpowiedzi: 1
    Ostatni post/autor: 27-06-2006, 17:25

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •