Problem z rejestracją na stronie
Wyniki 1 do 10 z 10

Temat: Problem z rejestracją na stronie

  1. #1
    Debiutant
    Dołączył
    23-03-2020
    Wpisy
    5
    Punkty
    2

    Domyślny Problem z rejestracją na stronie

    Witam, posiadam szablon ''IKS'' podczas próby rejestracji wszystko działa normalnie oprócz tego, że nie przychodzi link aktywacyjny na maila. Gdy ustawie, że rejestrację ma akcpetowaćadministrator, a potem znowu na automatycznie, jednorazaowo wyślę maila z linkiem, a potem już nic. Pomocy

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Wiarus siristru awatar
    Dołączył
    28-05-2009
    Skąd
    Szczecin
    Wpisy
    2 195
    Punkty
    229

    Domyślny

    Jakie masz ustawienia poczty w Joomla? Pokaż zrzut ekranu.
    Na Forum pomagam bezpłatnie ad maiorem Joomla gloriam
    Mimo pomocy na forum nie dajesz rady? Potrzebujesz by ekspert "zrobił to" za Ciebie?
    Napisz do mnie na PW. Argentum et Aurum nie zawsze jest konieczne ;)

  4. #3
    Debiutant
    Dołączył
    23-03-2020
    Wpisy
    5
    Punkty
    2

  5. #4
    Wiarus siristru awatar
    Dołączył
    28-05-2009
    Skąd
    Szczecin
    Wpisy
    2 195
    Punkty
    229

    Domyślny

    Niestety nie mogę zobaczyć załącznika. Proszę użyj tej usługi.
    Na Forum pomagam bezpłatnie ad maiorem Joomla gloriam
    Mimo pomocy na forum nie dajesz rady? Potrzebujesz by ekspert "zrobił to" za Ciebie?
    Napisz do mnie na PW. Argentum et Aurum nie zawsze jest konieczne ;)

  6. #5

  7. #6
    Wiarus siristru awatar
    Dołączył
    28-05-2009
    Skąd
    Szczecin
    Wpisy
    2 195
    Punkty
    229

    Domyślny

    Dobra, konfiguracja wygląda na poprawną.
    Czy upewniałeś, się, że wysłane emaile nei trafiają do spamu lub odbijają się od spam assassina?
    Czy próbowałeś z innym emailem?
    Na Forum pomagam bezpłatnie ad maiorem Joomla gloriam
    Mimo pomocy na forum nie dajesz rady? Potrzebujesz by ekspert "zrobił to" za Ciebie?
    Napisz do mnie na PW. Argentum et Aurum nie zawsze jest konieczne ;)

  8. #7
    Debiutant
    Dołączył
    23-03-2020
    Wpisy
    5
    Punkty
    2

    Domyślny

    Nie trafiają do spamu. Dziwi mnie właśnie to że gdy zmienię na to żeby Administrator akceptował użytkowników a potem znowu na automatycznie żeby przychodził na maila link aktywacyjny, to ten jeden raz zadziała a potem już za drugim razem nic :/

  9. #8
    Wiarus siristru awatar
    Dołączył
    28-05-2009
    Skąd
    Szczecin
    Wpisy
    2 195
    Punkty
    229

    Domyślny

    A próbowałeś innego maila?
    Na Forum pomagam bezpłatnie ad maiorem Joomla gloriam
    Mimo pomocy na forum nie dajesz rady? Potrzebujesz by ekspert "zrobił to" za Ciebie?
    Napisz do mnie na PW. Argentum et Aurum nie zawsze jest konieczne ;)

  10. #9
    Debiutant
    Dołączył
    23-03-2020
    Wpisy
    5
    Punkty
    2

    Domyślny

    Spróbowałem podczas rejestracji wyskoczył błąd serwera 550, ustawiłem znowu na stary email link doszedł ale tym razem trafił do spamu. Spróbowałem z innym emailem się zarejestrować ten przyszedł normalnie i nie jest w folderze spam. Nie wiem o co tu chodzi już, ale wygląda na to że się naprawiło i maile dochodzą tylko dlaczego jeden do spamu a drugi normalnie

  11. #10
    Wiarus siristru awatar
    Dołączył
    28-05-2009
    Skąd
    Szczecin
    Wpisy
    2 195
    Punkty
    229

    Domyślny

    Przetestuj sobie ten adres email: https://www.mail-tester.com/
    Może być (tzn. jego IP) na czarnej liście.
    Na Forum pomagam bezpłatnie ad maiorem Joomla gloriam
    Mimo pomocy na forum nie dajesz rady? Potrzebujesz by ekspert "zrobił to" za Ciebie?
    Napisz do mnie na PW. Argentum et Aurum nie zawsze jest konieczne ;)

Podobne tematy

  1. Problem z rejestracja na stronie
    przez Foxen na forum Administracja - ogólnie
    Odpowiedzi: 1
    Ostatni post/autor: 18-12-2013, 22:05
  2. Bezwzględna? rejestracja na stronie?
    przez glimer na forum Szukam dodatku do Joomla
    Odpowiedzi: 7
    Ostatni post/autor: 02-03-2011, 00:59
  3. Rejestracja e-maila na stronie [roundcube]
    przez Mackos na forum Komunikacja: fora, czaty, poczta, biuletyny
    Odpowiedzi: 2
    Ostatni post/autor: 16-06-2009, 20:32
  4. Odpowiedzi: 6
    Ostatni post/autor: 13-01-2007, 21:44
  5. Nie działają linki na stronie głównej oraz rejestracja
    przez faygele na forum Administracja Joomla!
    Odpowiedzi: 7
    Ostatni post/autor: 14-12-2006, 19:11

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •