[Rozwiązane] Video z YT zamieszczone w artykule nie jest responsywne. Poszukuje sposobu. - Strona 2
Strona 2 z 2 PierwszyPierwszy 12
Wyniki 11 do 12 z 12

Temat: Video z YT zamieszczone w artykule nie jest responsywne. Poszukuje sposobu.

  1. #11
    Wiarus siristru awatar
    Dołączył
    28-05-2009
    Skąd
    Szczecin
    Wpisy
    2 340
    Punkty
    242

    Domyślny

    Cytat Wysłane przez Grzegorz_n Zobacz wiadomość
    Sorry, ale nadal nie wiem o co chodzi. Po prostu nie rozumiem w czym rzecz, czyli w którym miejscu popełniłem błąd.
    Już wyjaśniam, musisz wykonać dwie czynności:

    1. Utworzyć kontener div z klasą video-container a do niego wstawić iframe z YouTube.

    2. Dodać kod CSS który opisuje klasę video-container do swoich plików CSS. Może to być:

    ROOT/templates/shaper_helixultimate/css/template.css

    lub lepiej ROOT/templates/shaper_helixultimate/css/custom.css o ile ten szablon obsługuje taki plik (klubowe szablony, kiedy są aktualizowane nadpisują swoje pliki i jeśli wprowadzasz w nich zmiany to je tracisz, dlatego niektóre z nich pozwalają na utworzenie i automatyczne załadowanie pliku custom.css gdzie masz własne style).

    Tutaj widać o co chodzi: http://prntscr.com/s66c53
    Na Forum pomagam bezpłatnie ad maiorem Joomla gloriam
    Mimo pomocy na forum nie dajesz rady? Potrzebujesz by ekspert "zrobił to" za Ciebie?
    Napisz do mnie na PW. Argentum et Aurum nie zawsze jest konieczne ;)

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #12
    Bywalec
    Dołączył
    15-12-2007
    Wpisy
    137
    Punkty
    10

    Domyślny

    Działa
    Już wyjaśniam w czym tkwił problem.

    Cytat Wysłane przez siristru Zobacz wiadomość
    Już wyjaśniam, musisz wykonać dwie czynności:
    Tak zrobiłem od razu wczoraj za pierwszym razem - dodałem do template.css. Dałem jednak znać, że nie działa. W ostatniej wiadomości od Ciebie utwierdziłem się w przekonaniu, że wczoraj zrobiłem dobrze, jednak pewnie w niewłaściwym pliku CSS.
    Postanowiłem więc, że kod CSS będę dodawał po kolei do wszystkich CSS-ów dla tego szablonu, gdyż wiadomo, że template.css odpada, a pliku custom.css nie mam. W ten oto sposób trafiłem na właściwy plik i w tym szablonie nazywa się on font-awesome.min.css.

    Drogi siristru, bardzo dziękuję za pomoc i poświęcony czas

    Pozdrawiam serdecznie

Strona 2 z 2 PierwszyPierwszy 12

Podobne tematy

  1. Responsywne tabelki
    przez andrej na forum Szablony, formatowanie wyglądu
    Odpowiedzi: 5
    Ostatni post/autor: 28-04-2015, 09:17
  2. menu responsywne rozjechane wyświetla się w stopce strony
    przez balckbrookly na forum Szablony, formatowanie wyglądu
    Odpowiedzi: 2
    Ostatni post/autor: 06-01-2015, 19:59
  3. Responsywne tworzenie stron internetowych w Joomla
    przez grzesiek2 na forum Szablony, formatowanie wyglądu
    Odpowiedzi: 4
    Ostatni post/autor: 12-11-2013, 00:11
  4. Responsywne menu w joomla 3.0
    przez grzesiek2 na forum Rozszerzenia - problemy z obsługą, zarządzaniem
    Odpowiedzi: 0
    Ostatni post/autor: 11-10-2013, 14:35
  5. Responsywne tabele
    przez alex51 na forum Programowanie pod Joomla!
    Odpowiedzi: 2
    Ostatni post/autor: 10-03-2013, 19:08

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •