Brak Mcrypt na localhost/home.pl
Wyniki 1 do 3 z 3

Temat: Brak Mcrypt na localhost/home.pl

  1. #1
    Debiutant
    Dołączył
    20-07-2020
    Wpisy
    2
    Punkty
    2

    Joomla! 3.6 Brak Mcrypt na localhost/home.pl

    Witam. Mam problem z postawieniem strony z pakietu startowego dostępnego na http://dostepny.joomla.pl/ . Przy próbie instalacji na localhoscie za pomocą xampp albo na home.pl wyskakuje mi brak Obsługi Mcrypt. Jeżeli zainstaluję witrynę bez tego zasobu strona wyświetla się z błędami. Czytałem jakieś poradniki jak uruchomić Mcrypt, ale nie idzie, mimo robienia tak jak opisano. Czy ktoś byłby w stanie pomóc z uruchomieniem tej usługi?

    Orłem w Joomli nie jestem, ale postawiłem już jedną witrynę na podstawie Gantry 5. Nie po drodze mi do robienia strony na Wordpressie, bo Joomlę już trochę ogarniam. A szablon niestety musi posiadać dostępność WCAG 2.0 albo wyżej, bo ma to być strona żłobka - takie wymogi prawa.

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Debiutant
    Dołączył
    20-07-2020
    Wpisy
    2
    Punkty
    2

    Domyślny

    Sorry za PPP, ale nie mogę już edytować posta. Z tego co jeszcze wyczytałem w PHP 7.1 wyłączono obsługę Mcrypt. W xampp mam PHP 7.3.9, na home.pl 7.4 (ale w opcjach jest możliwość cofnięcia interpretera na 5.6 lub 7.

  4. #3
    Wiarus siristru awatar
    Dołączył
    28-05-2009
    Skąd
    Szczecin
    Wpisy
    2 364
    Punkty
    245

    Domyślny

    Który pakiet pobierasz?
    Jak konkretnie wygląda błąd kiedy instalujesz?
    Pokaż zrzuty ekranu.
    Na Forum pomagam bezpłatnie ad maiorem Joomla gloriam
    Mimo pomocy na forum nie dajesz rady? Potrzebujesz by ekspert "zrobił to" za Ciebie?
    Napisz do mnie na PW. Argentum et Aurum nie zawsze jest konieczne ;)

Podobne tematy

  1. chronoforms na home.pl nie dochodzą maile tylko na serwerze home
    przez hightower12 na forum Administracja - ogólnie
    Odpowiedzi: 3
    Ostatni post/autor: 09-11-2013, 10:18
  2. Odpowiedzi: 2
    Ostatni post/autor: 11-07-2010, 15:03
  3. Problem z VM po przeniesieniu z localhost na serwer home
    przez allegropower na forum Biznes: sklepy, ogłoszenia, katalogi produktów
    Odpowiedzi: 8
    Ostatni post/autor: 05-06-2010, 00:39
  4. Nazwa strony - HOME ... Jak usunąć "HOME"?
    przez groove na forum Szablony, wygląd, formatowanie
    Odpowiedzi: 5
    Ostatni post/autor: 13-07-2008, 14:58
  5. Jaki sofcik polecacie dla joomla! na localhost? Krasnal, SAS czy coś innego?
    przez lubicz na forum Instalacje (Joomla!, składników)
    Odpowiedzi: 4
    Ostatni post/autor: 16-02-2006, 12:20

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •