CSS nie jest ładowany ani w mojej witrynie, ani w witrynie administratora
Wyniki 1 do 2 z 2

Temat: CSS nie jest ładowany ani w mojej witrynie, ani w witrynie administratora

  1. #1

    Domyślny CSS nie jest ładowany ani w mojej witrynie, ani w witrynie administratora

    Mam witrynę opartą na Joomla. Wszystko jest w porządku, dopóki go niedawno nie otworzyłem. Wyświetlacz nie jest wyświetlany poprawnie.
    Wygląda na to, że nie ładuje żadnego css potrzebnego do prawidłowego wyświetlania. Dzieje się to nawet w witrynie panelu administracyjnego.
    Wydaje się, że JS również nie działa. Mogę wprowadzać zmiany tylko za pośrednictwem PHPmyadmin i folderu witryny.
    Mogę zalogować się do strony administratora, ale nie mogę wprowadzać żadnych zmian.

    Co to spowodowało? Naprawdę zdezorientował mnie ta nagła zmiana mojej strony internetowej.
    Jestem nowy w rozwoju Joomla i potrzebuję pomocy, aby rozwiązać ten problem.

    Obecnie używam Joomla 3.3.3. Używam szablonu BT Travel.
    Mam też niektóre z tych komponentów (Acymailing, Kunena Forum, K2, T3 Framework)
    Waclaw

  2. #2
    Wiarus siristru awatar
    Dołączył
    28-05-2009
    Skąd
    Szczecin
    Wpisy
    2 641
    Punkty
    270

    Domyślny

    Hmmm... a masz w katalogu głównym plik .htaccess?
    Może to być albo kwestia uszkodzenia systemu plików (nieudana aktualizacja?) albo błędne wpisy w htaccess lub ślady po włamaniu.
    Na Forum pomagam bezpłatnie ad maiorem Joomla gloriam
    Mimo pomocy na forum nie dajesz rady? Potrzebujesz by ekspert "zrobił to" za Ciebie?
    Napisz do mnie na PW. Argentum et Aurum nie zawsze jest konieczne ;)

Podobne tematy

  1. Ani "czytaj wiecej ani lini poziomej"
    przez Syriusz76 na forum Szablony, formatowanie wyglądu
    Odpowiedzi: 0
    Ostatni post/autor: 21-10-2015, 20:25
  2. złośliwe oprogramowanie google na mojej witrynie
    przez beRRo na forum Administracja - ogólnie
    Odpowiedzi: 7
    Ostatni post/autor: 12-07-2012, 23:54
  3. Artykuł ładowany w 'ramce'
    przez PvdH na forum Rozszerzenia - problemy z obsługą, zarządzaniem
    Odpowiedzi: 0
    Ostatni post/autor: 11-05-2011, 16:52
  4. Nie znam ani loginu ani hasła do panelu joomla
    przez Rosa3006 na forum Administracja Joomla!
    Odpowiedzi: 1
    Ostatni post/autor: 28-07-2010, 17:59
  5. css/t<br /> emplate.css zamiast css/template.css
    przez docxxx na forum Administracja - ogólne
    Odpowiedzi: 1
    Ostatni post/autor: 23-05-2010, 00:02

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •