Problem z wczytywaniem zdjęcia
Wyniki 1 do 3 z 3

Temat: Problem z wczytywaniem zdjęcia

  1. #1
    Debiutant
    Dołączył
    01-04-2021
    Wpisy
    1
    Punkty
    2

    Domyślny Problem z wczytywaniem zdjęcia

    Witam,
    jestem nowy na forum. Posiadam szablon: Elvyre i dodatek K2. Mam problem z wczytywaniem zdjęć. Wrzucając je na serwer zdjęcia są ostre natomiast gdy wczytuję je do szablonu zdjęcia są rozmyte i nie wyraźne. Czy w Joomla jest opcja, która odpowiada za ostrość zdjęć lub z czego może wynikać takie rozmycie?

    Pozdrawiam,
    Tomasz

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Wiarus siristru awatar
    Dołączył
    28-05-2009
    Skąd
    Szczecin
    Wpisy
    2 641
    Punkty
    270

    Domyślny

    W samej Joomli nie ma ale może masz jakaś wtyczkę która przetwarza obrazki tworząc miniaturki.
    Może też być, że masz źle skonfigurowany K2 - nie jestem pewien czy tam się ustawia wielkość miniaturki.
    Inna opcja to jakaś wtyczka w przeglądarce (pamiętam, ze Opera miała taką wtyczkę czy opcję Turbo która kompresowała zdjęcia w locie i psuła ich wygląd).

    Podaj linka do strony - zobaczymy co tam się dzieje.
    Na Forum pomagam bezpłatnie ad maiorem Joomla gloriam
    Mimo pomocy na forum nie dajesz rady? Potrzebujesz by ekspert "zrobił to" za Ciebie?
    Napisz do mnie na PW. Argentum et Aurum nie zawsze jest konieczne ;)

  4. #3
    Senior Bazyl awatar
    Dołączył
    02-08-2008
    Skąd
    Skierniewice
    Wpisy
    7 576
    Punkty
    566

    Domyślny

    Cześć,

    dwie opcje w K2:

    - jakość tworzenia miniaturek. Możesz mieć ustawione np. 50% i będzie słabo...
    - wielkość miniaturek. W widoku np. masz ustawione wyświetlanie małego obrazka (szer. 200px), a wyświetla się rozciągnięty do 500px.

    Jak już wiesz, bez adresu strony nie da rady ;-)

Podobne tematy

  1. Problem z wczytywaniem zdjęć do komponentu.
    przez masterek na forum Administracja - ogólnie
    Odpowiedzi: 0
    Ostatni post/autor: 05-11-2014, 11:34
  2. Problem z wczytywaniem zip i wczytywaniem plików - Joomla! 2.5.7
    przez armez na forum Administracja - ogólnie
    Odpowiedzi: 1
    Ostatni post/autor: 28-10-2012, 14:08
  3. Problem z wczytywaniem zdjęć
    przez l001 na forum Joomla 1.5 BŁĘDY
    Odpowiedzi: 5
    Ostatni post/autor: 24-03-2010, 12:48
  4. Problem z wczytywaniem zdjęć przez przeglądarki
    przez Jop na forum Administracja - ogólne
    Odpowiedzi: 4
    Ostatni post/autor: 12-03-2009, 21:19
  5. problem z wczytywaniem zdjęć
    przez szomek na forum Różne
    Odpowiedzi: 15
    Ostatni post/autor: 22-06-2007, 22:10

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •