zmiana z PHP 7.4 na 8.1 błąd
Wyniki 1 do 3 z 3

Temat: zmiana z PHP 7.4 na 8.1 błąd

  1. #1
    Debiutant
    Dołączył
    15-02-2024
    Wpisy
    2
    Punkty
    2

    Domyślny zmiana z PHP 7.4 na 8.1 błąd

    Po zmianie PHP z 7.4 na 8.1 , strona nie działa i otrzymuje takie błędy:


    Fatal error: Uncaught Error: Undefined constant "MB_OVERLOAD_STRING" in /home/mgoks/ftp/bibnowa/libraries/vendor/joomla/string/src/phputf8/utf8.php:38 Stack trace: #0 /home/mgoks/ftp/bibnowa/libraries/vendor/composer/autoload_real.php(66): require() #1 /home/mgoks/ftp/bibnowa/libraries/vendor/composer/autoload_real.php(56): composerRequire205c915b9c7d3e718e7c95793ee67ffe('2 fb9d6f23c8e8fa...', '/home/mgoks/ftp...') #2 /home/mgoks/ftp/bibnowa/libraries/vendor/autoload.php(7): ComposerAutoloaderInit205c915b9c7d3e718e7c95793ee6 7ffe::getLoader() #3 /home/mgoks/ftp/bibnowa/libraries/cms.php(36): require('/home/mgoks/ftp...') #4 /home/mgoks/ftp/bibnowa/includes/framework.php(18): require_once('/home/mgoks/ftp...') #5 /home/mgoks/ftp/bibnowa/index.php(40): require_once('/home/mgoks/ftp...') #6 {main} thrown in /home/mgoks/ftp/bibnowa/libraries/vendor/joomla/string/src/phputf8/utf8.php on line 38

    Czy mógłby mi ktoś pomóc?

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Bywalec Frodoo awatar
    Dołączył
    26-08-2018
    Skąd
    Łódź
    Wpisy
    181
    Punkty
    18

    Domyślny

    Która wersja Joomla? Może się okazać, że twoja wersja Joomla nie obsłuży najnowszych wersji PHP.
    Na forum pomagam bezpłatnie, ale nie koniecznie

  4. #3
    Debiutant
    Dołączył
    15-02-2024
    Wpisy
    2
    Punkty
    2

    Domyślny

    Dziękuje temat ogarnięty

Podobne tematy

  1. Zmiana PHP 5.3 na PHP 54 na az.pl
    przez MrKostek na forum Optymalizacja i wydajność
    Odpowiedzi: 6
    Ostatni post/autor: 27-09-2015, 19:52
  2. Zmiana PHP 5.2 na PHP 5.3
    przez hubert01 na forum Administracja - ogólnie
    Odpowiedzi: 10
    Ostatni post/autor: 03-01-2013, 10:37
  3. błąd The requested URL /php-fcgi/php-fcgi-5.default/index.php was not found on this s
    przez majkigru na forum Instalacja, aktualizacja, migracje
    Odpowiedzi: 4
    Ostatni post/autor: 23-12-2011, 09:44
  4. Kłopoty z configuration.php i global.php!
    przez Ursus Znadmorza na forum Instalacje (Joomla!, składników)
    Odpowiedzi: 4
    Ostatni post/autor: 08-11-2007, 17:12
  5. Błąd includes/joomla.php on line 71 / version.php
    przez MemfiS na forum Instalacje (Joomla!, składników)
    Odpowiedzi: 10
    Ostatni post/autor: 29-07-2007, 15:18

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •