Wyniki 1 do 3 z 3

Temat: Przenoszenie z serwera na serwera

  1. #1
    Debiutant
    Dołączył
    11-11-2008
    Wpisy
    8
    Punkty
    10

    Domyślny Przenoszenie z serwera na serwera

    Witam
    Zrobiłem sobie serwis na localhoście (Tak było mi łatwiej wprowadzać zmiany). W końcu postanowiłem przenieść wszystko na serwer. Zrobiłem konta ftp, subdomene, baze w moim cPnaelu i zacząłem kopiować (komputer 1 -> pendrive -> komputer 2 -> serwer).
    Podczas kopiowania na pendrive i na drugi komputer chmody zmieniły mi się na domyslne (750 dla katalogów i po 700 i 500 dla plików -różnie). Wgrałem wszystko. W końcu udało mi się zmienić chmody jednym poleceniem z shella (755 dla wszystkich katalogów, 664 dla wszystkich plików). Panel administracyjny działa, serwis nie - pusta strona.Nie wiem co robić, mam wolny internet nie dam rady próbować wielu sposobów, a witryną na serwerze muszę mieć do jutra rano. Proszę o pomoc co jest źle w moim serwisie, że nic się nie wyświetla? Przypadki które biorę pod uwagę to zła konfiguracja bazy w pliku configure.php, złe chmody dla jakichś poszczególnych plików (Których?), jakiś plik został źle przekopiowany na serwer (Który?).
    Prosze o pomoc, to pilne

    EDIT:A może znajdzie się ktoś kto wrzuci mi tak jak trzeba na serwer... Dam dane do FTP, dam baze danych, wrzucę na http://wyslijto.pl spakowaną stronę taką jaką mam na localhoście i ktoś to wrzuci... Bardzo prosze o pomoc
    Ostanio edytowane przez Ukryty_Samuraj : 21-11-2008 15:59

  2. Pani Reklamowa
    Pani Reklamowa jest aktywna
    Avatar Panny Google

    Dołączył
    19-08-2010
    Skąd
    Internet
    Postów
    milion
    Pochwał
    setki
  3. #2
    Senior nikszal awatar
    Dołączył
    07-09-2006
    Skąd
    FNW
    Wpisy
    5 254
    Punkty
    183

    Domyślny

    A co masz w pliku configuration.php? Ścieżki z localhostu?
    Zanim zapytasz na Forum:
    1. Przeszukaj wątki.
    2. Poszukaj odpowiedzi na wiki.
    __________________________________________________ _________________
    Książki oddane na makulaturę dowodzą, że cierpliwość papieru też ma swoje granice.

  4. #3
    Debiutant
    Dołączył
    11-11-2008
    Wpisy
    8
    Punkty
    10

    Domyślny

    Nie, nie zmieniałem nic oprócz pól bazy danych (host, login i hasło do bazy, nazwa bazy)...
    Teraz wiem, że z bazą wszystko ok, bo nie działałby panel administracyjny (zmieniłem nazwę na ina i już panel nie działał, zmieniłem z powrotem na poprawną i już działało).
    Jak możesz to powiedz które ścieżki mam zmienić i gdzie, ew. link do artykułu...

    Jakby coś to mam Joomla! 1.5.8 (po aktualizacji z 1.5.5)...

    EDIT: Wgrałem 8 raz i zadziałało Widać jakiś plik źle się przegrał.
    Mam pytanie z innej beczki: Jak skonfigurować FTP w Joomli na Localhost? Chce potestować różne galerie i bez ustawień FTP nei mogę tego zrobić ...

    Ostanio edytowane przez Ukryty_Samuraj : 22-11-2008 21:22

Reguły pisania

  • Nie możesz zakładać nowych tematów
  • Nie możesz dodawać wypowiedzi
  • Nie możesz dodawać załączników
  • Nie możesz poprawiać swoich postów
  •